We're updating the issue view to help you get more done. 

OpenHIM compatibility display is incorrect

Description

The way the current function works to verify if the OpenHIM console is compatible with the core has a flaw that it requires to be in the same major range of the core.

So if the console specifies the minimum range for OpenHIM core as v4 and the core that is running is actually version 5, it displays a message saying its not compatible which it currently is.

Either this functions needs a bit of refactoring/thought on how this is determined, or we have set the minimum core version to run with the v1.13 console incorrectly

Status

Assignee

Thabo Chiloane

Reporter

Martin Brocker

Labels

None

Funders Code

None

Sprint

None

Story Points

None

Due Date

None

Fix versions

Affects versions

Closed no version required

Priority

Minor